summaryrefslogtreecommitdiff
path: root/klangfarbrs/Cargo.toml
diff options
context:
space:
mode:
authorGrant Shangreaux <grant@unabridgedsoftware.com>2021-10-18 20:52:24 -0500
committerGrant Shangreaux <grant@unabridgedsoftware.com>2021-10-18 20:52:24 -0500
commit3cb2311d5b9df1d727cf0ddbce255a567a1641e1 (patch)
tree0e41f9ed22a30191e514ac304a9b1c81ed0b100f /klangfarbrs/Cargo.toml
parent18a9fd9f4c2911f09f6fdbee49fb29dc591536c4 (diff)
Add: src/main.rs for a binary to test audio with `cargo run`
Diffstat (limited to 'klangfarbrs/Cargo.toml')
-rw-r--r--klangfarbrs/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/klangfarbrs/Cargo.toml b/klangfarbrs/Cargo.toml
index 14d2e64..10988cf 100644
--- a/klangfarbrs/Cargo.toml
+++ b/klangfarbrs/Cargo.toml
@@ -6,7 +6,8 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[lib]
-crate-type = ["cdylib"]
+crate-type = ["cdylib", "lib"]
+name = "klangfarbrs"
[dependencies]
gdnative = "0.9"